[PC] Light no longer working

Having tech problems? Need a driver? Post them here and do not worry, there is always a solution for you.

[PC] Light no longer working

Postby reffu42 » 20 May 2014, 02:54

Hello, I'm partway through Act 1, and my lamp/light no longer works. I've tried resetting all my settings, using a controller instead of a keyboard and mouse, loading different save files, and verifying game files through Steam. When I hit the light button (usually L) nothing happens. It started right after I loaded a quicksave and accidentally hit stealth a bunch of times in a row (thought the game wasn't responding) which caused Vulcan to stealth and unstealth multiple times in a short burst. It was right after that, when I noticed that the light no longer worked. I've seen several people with the same issues on other forums, but none of them had a solution, though some reported that when starting a new character, the new character's light worked (when they got to the point they could use it) but not the old character's. Thanks.
reffu42
 
Posts: 2
Joined: 20 May 2014, 02:48

Re: [PC] Light no longer working

Postby FocusTechSupport » 20 May 2014, 08:55

Please post your hardware configuration:

1. Press the keys WINDOWS (bottom left) and R.
2. Type DXDIAG and click the button OK from the Run window.

System tab: Windows version, processor model (Processor) and the amount of RAM memory (Memory).
Display tab: name of the graphics controller (Name) and the driver date (Date).
Audio tab: name of the audio controller (Name) and the driver date (Date).
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
FocusTechSupport
Administrateur
 
Posts: 107
Joined: 19 April 2013, 08:41

Re: [PC] Light no longer working

Postby reffu42 » 21 May 2014, 00:43

Sorry, I'm usually pretty good at including that kind of information with support requests. I completely forgot this time. Here you go.

Windows Version: Windows 7 Ultimate 64-bit
Processor Model: AMD Phenom II x6 1055T
Memory: 8192MB

Graphics Card: AMD Radeon HD 7900 Series (7950 to be exact)
Driver Date: 4/15/2014

Audio Controller: Realtek Digital Output (Realtek High Definition Audio)
Driver Date: 6/30/2012


Thanks
reffu42
 
Posts: 2
Joined: 20 May 2014, 02:48

[PC] Not running lights hero

Postby vladcool » 11 May 2015, 10:11

Gone was the light at the location of wetlands. As noted earlier I tried to load save - works, but I was pretty much to start all over again, and again, where is the guarantee that will not turn off! Game reinstalled save deleted - does not help! The forum already have such a question a year ago, but the answer you, I have not seen.
Operating System: Windows 8.1 Профессиональная 64-bit (6.3, Build 9600) (9600.winblue_r9.150322-1500)
Processor: AMD FX(tm)-8350 Eight-Core Processor (8 CPUs), ~4.0GHz
Memory: 8192MB RAM
Card name: NVIDIA GeForce GTX 760
Driver Version: 9.18.13.5012
Driver Date/Size: 4/9/2015 03:58:18, 15818528 bytes
Description: Динамики (Realtek High Definition Audio
Driver Version: 6.00.0001.7246
vladcool
 
Posts: 2
Joined: 11 May 2015, 09:52


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest