[SOLVED] Audio issues

Having tech problems? Need a driver? Post them here and do not worry, there is always a solution for you.

[SOLVED] Audio issues

Postby Tusck » 19 June 2013, 23:57

I've yet to be able to play this game and after the English patch, things are even worse. Prior to the patch, my audio would constantly stutter and/or make noises that were not part of the soundtrack. Now post patch, the game just freezes constantly. I have no idea why since I play tons of PC games on my comp including new releases like Metro Last Light without problems, all on high or ultra settings. This is the only game that I have problems with, which disappoints me since I wanted to play so bad. Of Orcs and Men was awesome!
Tusck
 
Posts: 5
Joined: 19 June 2013, 23:53

Re: Audio issues

Postby KartanfromFocus » 20 June 2013, 10:53

We need information about your hardware configuration:

WINDOWS XP
1. Click Start then Run or press Windows and R keys.
2. Type DXDIAG in the Run window and press Enter key.

WINDOWS VISTA/WINDOWS 7
1. Click Windows Start button or press Windows and R keys.
2. Type DXDIAG in the Search bar (bottom left) or in Run window and press Enter key.

System tab: Windows version, processor model and the amount of RAM memory.
Display tab: name of the graphics controller and the driver date.
Audio tab: name of the audio controller and the driver date.

Please provide us the above information only and not the full content report.
KartanfromFocus
 
Posts: 3
Joined: 03 May 2013, 06:13

Re: Audio issues

Postby Tusck » 20 June 2013, 11:59

Windows 7 Home Premium 64-bit
AMD Phenom II x4 965 3.4Ghz
8 gigs of RAM
AMD Radeon HD 7850
Driver date 3/28/13
VIA High Definition Audio
Driver Date 10/22/12
Tusck
 
Posts: 5
Joined: 19 June 2013, 23:53

Re: Audio issues

Postby KartanfromFocus » 20 June 2013, 14:28

Please check that Mars War Logs is correctly installed:

1. Run Steam and click Library.
2. Right click Mars: War Logs and click Properties.
3. Click the tab Local Files then click the button Verify Integrity of Game Cache.
KartanfromFocus
 
Posts: 3
Joined: 03 May 2013, 06:13

Re: Audio issues

Postby Tusck » 20 June 2013, 23:09

Completed. I'm not longer getting the freezes, but I still get this audio studder buzz every 10-15 seconds or so. I watched a bunch of Youtube videos to see if this is actually part of the soundtrack, but I've yet to hear it on a video.
Tusck
 
Posts: 5
Joined: 19 June 2013, 23:53

Re: Audio issues

Postby Tusck » 24 June 2013, 17:34

Any ideas here? I'd really like to play the game.
Tusck
 
Posts: 5
Joined: 19 June 2013, 23:53

Re: Audio issues

Postby FocusTechSupport » 25 June 2013, 08:30

Please right click Speakers and click Playback devices.
Click VIA High Definition Audio then click the button Configure.
Click Stereo under Audio channels and click the button Next.
Click the button Next then the Finish button.
Click the button Properties.
If you have the tab Enhancements, click and check Disable all sound effects.
Click the tab Advanced.
Select 16 bit, 44100 Hz (CD Quality) under Default Format.
Click the button OK.
Run the game.

Do you have always these audio issues?
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
FocusTechSupport
Administrateur
 
Posts: 107
Joined: 19 April 2013, 08:41

Re: Audio issues

Postby Tusck » 25 June 2013, 10:54

Tried this but I'm still getting this skipping in the audio.

I don't have any audio issues with any other game, so no this doesn't happen all the time. It does happen the entire time I'm playing this game though.
Tusck
 
Posts: 5
Joined: 19 June 2013, 23:53

Re: Audio issues

Postby FocusTechSupport » 01 July 2013, 11:42

Please try the latest VIA audio reference drivers for your VIA audio controller:
http://www.via.com.tw/en/support/drivers.jsp

If the VIA reference drivers are not compatibles with your motherboard, please provide us the manufacturer and the model name of your motherboard (you can open the computer case and check directly on the motherboard).
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
FocusTechSupport
Administrateur
 
Posts: 107
Joined: 19 April 2013, 08:41


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests