[SOLVED] Errors Log [spoilers (very slight)]

Having tech problems? Need a driver? Post them here and do not worry, there is always a solution for you.

[SOLVED] Errors Log [spoilers (very slight)]

Postby yarow12 » 02 December 2013, 03:38

I've decided to maintain a log of errors found. Some of the subtitle errors don't need to be fixed since what is spoken doesn't always sound as good when it is written.

Gamepad: Logitech Dual Action [plus Logitech Profiler (latest driver)]
Computer: Compaq Presario CQ57-439WM Notebook PC
Operating System: Windows 7 Home Premium 64bit

During the first Mess Hall cutscene in POW Camp, Roy's voice changes for a moment. He almost sounds like Innocence. It's very noticeable and out of character.
-11/14/13

The first time the player visits the part of POW Camp where prisoners gang up on Roy and Innocence for ruining their fun with a mutant earlier, the subtitle "But this is a bit quieter, so we can talk more openly... And you can understand where you went wrong." pops up. The speaker is <ERROR npc_poto>. Later, after speaking with the Bob, they spawn with a rabid dog and behave as regular enemies.
-11/15/13

After helping an Abundance Army Sergeant in POW Camp kill his rabid dog in front of the Recruitment Office, he says something that seemed like an error. It was either spoken out loud or the first line of dialogue immediately after Roy interacts with him.

I'm making this note eight days after the fact, so I do not recall what he said that was important enough for me to be bothered by taking the screenshot a second too late. If it helps, the screenshot shows him saying "You want something?" with his defeated, rabid dog laying dead next to him.
-11/15/13

Roy's voice changes again when he says "Later, Jey." in the Mess Hall of POW Camp right before the mutant cutscene.
-11/22/13

At the very beginning of Shadowlair, when confronted by an Aurora Army Sergeant, the conversation can become full of redundant questions and answers (5 through 8).

Dialogue:
1) Aurora Army Sergeant: Hey you! Papers!
2) Roy: I managed to escape from Abundance's prison camps.
3) Aurora Army Sergeant: Do you happen to know Prowess Martin?
4) The player chooses "No, doesn't ring a bell."
5) Aurora Army Sergeant: Yeah, too bad. (...) Anyway. Where are your papers?
6) Roy: I forgot them at home.
7) Aurora Army Sergeant: And you forgot your uniform too?
8) Roy: I've just been released (...) All I want right now is to go back home.
9) Aurora Army Sergeant: They always give their uniform back to the prisoners they release. The uniform AND their papers. (...) Come on, we take you in!
10) *Combat commences*

Solution:
5) Aurora Army Sergeant: Yeah, too bad. (...) All civilians must have their papers now.
6) Roy: We didn't have time to grab them. Can you let us go just this once? /OR/ They were taken after we were captured. Can you let us go just this once?
7) Aurora Army Sergeant: *explains what happened last time* We're gonna have to take you in.
8) Roy: Not without a fight. /OR/ You asked for it.
9) *Combat commences*
-11/22/13

I have not upgraded to the third Focused Electric Arc rank in Technomancy (Critical hits have a 100% chance of stunning the target). But for some reason, the "Chance of stunning with a critical hit" is set to 100% in the Electric Arc section of Attributes. I don't believe this is actually applied, though.
-11/24/13

In shadowlair: Sands, two of Merchant's subtitles don't match up with his vocals.

"They're even called terrorists mosta the time... And at the sometime it's true that with the government we got now... Makes you feel like cheering them on."
*most [of] the time

"Yeah, of course, but they keep pretty much to themselves... To be honest, I don't know if I should kiss those guys or kick 'em. They do a helluva lotta damage!"
*helluva lot [of] damage!
-11/24/13

When speaking to Charity in Shadowlair: Sands for the first time, the screen jerks twice. Once before and once after the following subtitle appears:
"And I need a favor. A... friend of mine disappeared. And she's not the kind of girl anyone files a missing person on, if you see what I mean."
-11/24/13

When climbing up the ladder to Shadowlair: Sands - Abandoned Place, Roy will climb up the side of it with the right half of his body sticking out and grabbing pure air.
The same thing has occurred when climbing a wall in Shadowlair: Tierville to access a crate and cross over to another section.

This appears to be dependent on Roy's position when the player presses the "A" (climb) button.
-11/24/13

In Shadowlair: Sands, two of Frugality's subtitles don't match up with his vocals.

"And there were things to do round here at the time... She was the artist, you know? I just ran the store."
*She was [an] artist

"I'd've liked to know the place was going to survive both of us... if we'd had a kid - that would've been what we wanted more than anything. Well, almost anything..."
*If we'd had [had] a kid (The voice actor says "had" twice. Either add another "had" to the subtitle or remove the extra "had" from the audio file.)
-11/24/13

Often times, when trying to run immediately after closing the map, Roy will either move in the wrong direction or stand still.
-11/25/13

On the map of Shadowlair: Slums, the A Bartender With No ID description appears in the actual shop instead of where Probity is. Shouldn't it only appear there, along with the False Identification description, after speaking with Probity?
-11/27/13

Twice now, the conversation vocals will not start. By this, I mean the characters will stand there as usual, subtitles will pop up, and the conversation will go on as if the character actually spoke them. This has only ever happened while conversing with Probity during the first conversation (False Identification) and again after clearing the shop.

It has happened in another way aswell. Nothing will be said for a few seconds, and then the character will speak, but the conversation will go on before he/she finishes as if the timer ran out.
This has happened multiple times:
Both Roy and Probity have done it in Shadowlair: Slums while conversing with Probity for the first time.
Merchant in Shadowlair: Tierville has done this.
Faith in Shadowlair: Sands - Charity's Bar has done this.
-11/27/13

Before solving Find Faith quest in Shadowlair: Tierville, Faith's icon on the map is that of a merchant. Shouldn't it be the icon of a person of interest after she is spoken to for the first time and then removed once the problem is resolved?
-11/27/13

If Roy is running/sprinting and comes in contact with a staircase, he will run/sprint in place instead of moving forward. To bypass this, the player must either walk up staircases or stop moving for a moment.
-11/28/13

While asking Honesty how much serum he's carrying before the last battle of The Transporter quest for Charity, the player is given three options:
"Just curious"
"Fine, if you're gonna take it that way..."
"Let's go on."

The problem here is that the middle option isn't clear in the fact that it will lead to a fight. It almost looks like Roy is going to say "Nevermind then." Some players may assume such and choose it without realizing that they are about to fight him.
However, the presence of the bottom option may cause others to think better of the middle option and realize that it's probably the "I'm gonna take it from you" choice. Regardless, the middle option is not clear enough.

Solution: Either word the middle option differently or add "[Fight]" to the end of it.
-11/28/13

After conversing with Mary in Shadowlair: Sands - Abandoned Place after completing A Strange Explosion quest, she disappears a second before the conversation ends and reappears to the side of the player after the camera goes back to second-person view. She basically teleports two steps forward for no apparent reason.
This has happened every time I tested it, which has been thrice.
Just in case it matters, I leveled up to nineteen at the end of the conversation.
-11/28/13

When conversing with Mary about her past, a subtitle does not match up with her vocals.

"I was so afraid... I fell into a trench. Some men from Abundance came towards me... They were laughing. I... I think they liked me.
*they liked [the look of] me
-11/28/13

After finding the body for Fidelity Lost and The Coin Killer quests in Shadowlair: Tierville, the descriptions for the two appear under Sands (left side of the map) instead of Slums (bottom of the map). If the player follows the map's directions and heads to Shadowlair: Sands, they'll be redirected to Shadowlair: Slums and end up taking the longer route.
-11/29/13

When reporting back to Fortitude to finish Fidelity Lost quest, two of his subtitles do not match up with his vocals.

"Fidelity... I knew it, it really, I just needed to hear it. It wasn't like her to just disappear...."
*I knew it, really. I just

"(...) It's my fault, I"
*It's my fault
-11/29/13

When speaking to Gallantry in Shadowlair: Tierville, the player is given the option of "I think you did kill her." It should read "I think you [killed] her" because Roy has yet to mention her murder.
-11/29/13

When speaking to Chasity in Shadowlair: Tierville, one of his subtitles do not match up with his vocals.

"You waste your time, man. I won't confess anything cause I just didn't do anything. Now just give me a break, unless you just want to kill me."
*unless you want to
-11/29/13

When speaking with Devotion in Green Hope's Hydroponic Fields/Agricultural Zone, one of Roy's subtitles do not match up with his vocals.

"What point is there in killing these people? For their Serum? (...)"
*[What,] for their serum?
-11/29/13

Devotion should not share the same idle animation as other females. Even having her cross her arms would be better than that. Come on, people. An assassin shouldn't be checking her nails every five seconds. Shiz don't make no sense!
-11/29/13

When speaking with Equity in Green Hope's Green Hope's Farming Village, one of his subtitles do not match up with his vocals.

"But you're a civilian... And with what's happening to us..."
*And with what's happening [around here]...
-11/29/13

When speaking with Garbage in Green Hope's Industrial Complex, two of his subtitles don't match up with his vocals.

"Those magic Men don't often come here."
*don't come here.

"No. Man. Those of ours who went to the Shadow Line have not come back.
*to the Shadow [Lane]
-12/1/13

Shouldn't the Aurora soldiers who wield rifles, have 0 attack, and 40 defense be called "Aurora specialists?"
-12/1/13

In A Strange Work Site quest, the third objective--Prevent the Resistance from sabotaging the site--appears after finding the relics even though the player isn't aware of their presence until Roy stumbles upon them while trying to leave Construction Site. That is when the objective should appear, once the player actually sees the Resistance.
Before it, and immediately after finding the relics, the Report to Honor objective should appear.

The objectives for A Strange Work Site should read: "Go to," "Search the," "Report to," "Prevent the."
-12/1/13

When speaking with Honour in Green Hope's Green Hope's Industrial Complex to complete A Strange Work Site quest, one of his subtitles don't match up with his vocals.

"I would even say they might have manipulated everyone (...)"
*manipulated [everybody]
-12/1/13

When speaking with Sympathy in Green Hope's Agricultural Zone/Hydroponic Fields for A Job To Do quest, one of his subtitles don't match up with his vocals.

"(...) I saw my friends fall to the ground. And not laughing...
*And [they weren't] laughing...
-12/1/13

When speaking with Tolerance in Green Hope's Green Hope's Farming Village to complete A Job To Do quest, one of his subtitles don't match up with his vocals.

"That's not really what I expected... What a business! Anyway, thanks! Here, take this!"
*what I expected... [Talk about a story!] Anyway, thanks!
-12/1/13

When speaking with Honour in Green Hope's Green Hope's Industrial Complex to complete Guardian Angel quest, and with Tenacity in the party, the player is given two options:
"You can stay here if you want."
"You really don't have anything to say."

The second option doesn't explain what Roy is going to say very well. "You really [shouldn't] have anything to say" would be better since the original almost seems like Roy is asking a question.
-12/1/13

When eavesdropping on Wisdom, one of his subtitles don't match up with his vocals.

"We don't have much time left, as you well know. (...)"
*left, you know.
-12/1/13

When speaking with Sympathy in Green Hope's Green Hope's Farming Village, his and Roy's subtitles don't match up with their vocals.

Sympathy: "If you knew what happened during the fighting here, (...)"
*happened [here] during the fighting,"

Roy: "Thank you."
*Thanks.

Sympathy: "Whatever, it yields three times more than other farms... (...)"
*more than [the] other"
-12/1/13

When speaking with Patience in Green Hope's Green Hope's Agricultural Zone/Hydroponic Fields after completing Coin Killer Strikes Again quest, her and Roy's subtitles don't match up with their vocals.

Patience: "I... Thank you, I'm sure he would have killed me like that other one if you hadn't been there!"
*[other] girl

Roy: "And like others, too... I've been tracking him down for a while now, and he left a bloody trail behind him..."
*[Like many others]...
-12/1/13

During the Epilogue, two of Roy's subtitles don't match up with his vocals.

"Tenacity saw the threat as well. (...)"
*saw the [threats]

"He'll definitely need her, I have to say: Abundance is nowhere near ready to give up, (...)"
*her, [One thing's for sure]: Abundance is
-12/1/13

I've never gotten the final check mark on the Find out more about Mary objective of the Electrifying Relationship quest. I'm not sure if there's something that I forgot or what. I could've sworn I had a check-mark before going to Green Hope, though.
-12/1/13

The Little Things

Mary's personality overall is hilarious. She says the darnest, most straight forward things without a second thought. Is she based on someone one of the developers is familiar with?
-11/29/13

The level design is so well thought out that the entire world feels expansive. Every location feels like what it is.
The mole caves feel like enclosed spaces with only one exit.
The cities feel like towns full of life and people going about their lives.
The structures above the player and even the paths we aren't allowed to take, even though they are right in front of us, all make the world feel existent.

An hour into the game, the level design reminded me of Phantom Dust. Fourteen hours later, it still does. Is this intentional?
Mind you, that game has some of the best level design I have ever seen.
-11/29/13

Devotion is slightly weaker than she should be and she blocks a lot more than she attacks. Perhaps she should have a better weapon or increased damage with her being an assassin since she was like fifteen and all.
Reference: I expected more from her. I expect more from my love interests!
-12/1/13

Is Green Hope's District in Ruins supposed to be accessible?
-12/1/13

After POW Camp, I never felt the need to extract Serum. I beat the game with over eight hundred.
-12/1/13

This is a great game with a bunch of tiny errors throughout. Fix those, and you're golden.
-12/1/13

Thanks for making the game.
yarow12
 
Posts: 3
Joined: 02 December 2013, 03:14

Re: Errors Log [spoilers (very slight)]

Postby FocusTechSupport » 02 December 2013, 08:46

This is under investigation.

A. Please check that Mars War Logs is correctly installed:

1. Run Steam and click Library.
2. Right click Mars: War Logs and click Properties.
3. Click the tab Local Files then click the button Verify Integrity of Game Cache.

B. We need information about your hardware configuration:

1. Press the keys WINDOWS (bottom left) and R.
2. Type DXDIAG and click the button OK from the Run window.

System tab: processor model (Processor) and the amount of RAM memory (Memory).
Display tab: name of the graphics controller (Name) and the driver date (Date).
Audio tab: name of the audio controller (Name) and the driver date (Date).

Please provide us the above information only and not the full content report.

We apologize for the inconvenience.
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
FocusTechSupport
Administrateur
 
Posts: 107
Joined: 19 April 2013, 08:41

Re: Errors Log [spoilers (very slight)]

Postby yarow12 » 02 December 2013, 21:05

Processor: AMD E-300 APU with Radeon(tm) HD Graphics (2 CPUs), ~1.3GHz
Memory: 2048MB RAM
Available OS Memory: 1642MB RAM

Card name: AMD Radeon HD 6310 Graphics
Driver Date/Size: 7/6/2011 01:11:20, 811008 bytes

Description: headset +Mic (C-Media USB Headphone Set )
Date and Size: 7/12/2013 04:40:58, 109824 bytes

Description: Speakers (Realtek High Definition Audio)
Date and Size: 9/16/2011 20:17:08, 3073256 bytes
yarow12
 
Posts: 3
Joined: 02 December 2013, 03:14

Re: Errors Log [spoilers (very slight)]

Postby FocusTechSupport » 10 December 2013, 11:09

A. Please update the drivers of the AMD RADEON HD 6310 graphics controller:

1. Click http://support.amd.com/en-us/download/d ... ows+7+-+64
2. Click Download under DOWNLOAD LINK (Catalyst Software Suite).
3. Save the application 13-9_win7_win8_64_dd_ccc_whql.exe on the hard disk.
4. Once the download done, run 13-9_win7_win8_64_dd_ccc_whql.exe and follow the instructions.

B. Please update the drivers of the REALTEK HD audio controller:

1. Click http://fichiers.touslesdrivers.com/3740 ... 8_R271.exe
2. Save the application Vista_Win7_Win8_R271.exe on the hard disk.
3. Once the download done, run Vista_Win7_Win8_R271.exe and follow the instructions.
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
FocusTechSupport
Administrateur
 
Posts: 107
Joined: 19 April 2013, 08:41

Re: Errors Log [spoilers (very slight)]

Postby yarow12 » 12 December 2013, 04:20

Thank you for the suggestion. I was not aware of any new drivers available.
yarow12
 
Posts: 3
Joined: 02 December 2013, 03:14


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests
cron